Regolazione Askoll CO2 system Pro Green

Lampade, filtri ed accessori

Moderatori: trotasalmonata, luigidrumz

Rispondi
Avatar utente
cristianoroma
Ex-moderatore
Messaggi: 1103
Iscritto il: 11/09/14, 15:22

Regolazione Askoll CO2 system Pro Green

Messaggio di cristianoroma » 13/10/2014, 10:23

Buongiorno,
ho un problema con il mio nuovo impianto. Quando l ho preso e avviato non c erano problemi, l ho regolato prima su 4 e poi su 5 bolle al minuto, ieri ho voluto aumentare di un'altra bolla perchè dalla tabella risulta che ho una quantità di CO2 un pò scarsa ancora. Quindi sono andato ad aprire leggermente e l erogazione si è propriop fermata... ovviamente ho pensato ci volesse un pò prima che riprendesse ma niente... ieri sera quindi ho cominciato a fare dei tentativi aprendola tutta e poi chiudendola piano piano ma ecco cosa succede: se apro di più mi escono parecchie bolle senza problemi, quando comincio a chiudere un pò (neanche tanto) comincio a rallentare un pò le bolle, si mantengono per un pò poi nel contabolle se ne crea una che non va più, resta li fermo finchè evidentemente non c è un accumulo di CO2 nel tubicino che fa aumentare la pressione, a quel punto ne escono parecchie abbastanza velocemente per poi rirallentare dopo un pò e ritornare all stessa situazione. Si ferma, si accumula CO2, riparte veloce, e si riferma.
Ho fatto vari tentativi ma non so che inventarmi, ora l ho spenta.
La valvola è chiusa benissimo, la bombola ovviamente è piena perchè l ho usata solo qualche giorno e non c erano perdite...quindi proprio non saprei.
Quello che mi lascia perplesso è che addirittura la valvola quando escono meno bolle non è neanche troppo chiusa, anzi! penso che a quel tipo di chiusura dovrebbero corrispondere più di 15-20 bolle al minuto..
consigli?

Avatar utente
Stifen
Top User
Messaggi: 1537
Iscritto il: 02/12/13, 15:53

Re: Problema askoll CO2 system pro green

Messaggio di Stifen » 13/10/2014, 11:14

Il tubo è lungo e pieno di gas che si può comprimere e si comporta come un accumulatore: quando fai delle modifiche ci vuole un poco di assestamento soprattutto quelle di fino...

Io faccio così: avvio l'impinato e faccio le regolazioni grosse, lascio andare per un paio d'ore con più bolle del necessario (poche eh...); successivamente passo alla regolazione fine e tra una variazione e l'altra aspetto almeno mezz'ora. Poi sono a posto per un bel pò!!!

Quando avevo un ago schiacciato troppo, facevo fatica nella regolazione, poi sono passato ad un piccolo ago da insulina e la regolazione è diventata più semplice... come diffondi la CO2?

Poi se esistono metodi più efficaci e brevi sono curioso pure io...
Quello che non c'è, non si rompe! - (Henry Ford)

Avatar utente
cristianoroma
Ex-moderatore
Messaggi: 1103
Iscritto il: 11/09/14, 15:22

Re: Problema askoll CO2 system pro green

Messaggio di cristianoroma » 13/10/2014, 11:27

capisco, infatti l avevo immaginato... ora lo sto tenendo chiuso, quando si avvia la luce dell acquario lo riaccendo e vediamo di regolarlo piano piano... potrebbe servire staccare il tubo e liberare il gas presente?
per diffondere utilizzo il diffusore che danno di serie, ovvero la porosa della askoll, mi sembra ottimo, anzi, viene considerato uno dei migliori di questi commerciali, ovviamente non sarà come un venturi ma per un 20 lt mi va benissimo.

Avatar utente
Mr.Fix
star3
Messaggi: 258
Iscritto il: 20/10/13, 6:10

Re: Problema askoll CO2 system pro green

Messaggio di Mr.Fix » 13/10/2014, 11:31

Ciao, anche io ho lo stesso impianto; debbo dire che la regolazione del
riduttore di pressione, bisognerebbe farla fare ad un cardiochirurgo :-l
cristianoroma ha scritto: quando comincio a chiudere un pò (neanche tanto) comincio a rallentare un pò le bolle, si mantengono per un pò poi nel contabolle se ne crea una che non va più, resta li fermo finchè evidentemente non c è un accumulo di CO2 nel tubicino che fa aumentare la pressione, a quel punto ne escono parecchie abbastanza velocemente per poi rirallentare dopo un pò e ritornare all stessa situazione. Si ferma, si accumula CO2, riparte veloce, e si riferma.
A me però, questa cosa non è mai successa; o vanno tutte piano o tutte veloci.
Io proverei a smanettare ancora con il riduttore facendo movimenti veramente
minimi, accertati che il tubino non faccia pieghe strane. Se non cambia nulla,
potrebbe essere un problema del riduttore. Sgrat...Sgrat....
:-h
Non si smette di giocare quando si diventa vecchi, ma si diventa vecchi quando si smette di giocare.

Avatar utente
enkuz
Ex-moderatore
Messaggi: 4742
Iscritto il: 20/10/13, 13:42

Re: Problema askoll CO2 system pro green

Messaggio di enkuz » 13/10/2014, 11:36

utilizzo lo stesso sistema... e ti confermo che se l'erogazione è minima (anche nel mio caso si tratta di 5/6 bolle al minuto) probabilmente è molto + difficile avere un'erogazione stabilissima...

Io ho alternato periodi in cui regolavo una volta ogni 15 giorni e periodi che ogni 2 giorni devo mettere mano.

Do per scontato che le condizioni cambiano anche in base alle temperature presenti in casa... ed in base alla carica di CO2 presente.

Bombola e valvola di regolazione a parte, l'impianto (nel mio caso) è pur sempre artigianale (utilizzo il deflussore della flebo con contabolle ed un sistema venturi fatto da me).

L'ideale è l'elettrovalvola... che regola da sola in base al valore del pH... ma in questo caso andiamo su impianti e cifre diverse... improponibili per il mio 60 litri.

Avatar utente
cristianoroma
Ex-moderatore
Messaggi: 1103
Iscritto il: 11/09/14, 15:22

Re: Problema askoll CO2 system pro green

Messaggio di cristianoroma » 13/10/2014, 11:38

Mr.Fix ha scritto:Ciao, anche io ho lo stesso impianto; debbo dire che la regolazione del
riduttore di pressione, bisognerebbe farla fare ad un cardiochirurgo :-l
cristianoroma ha scritto: quando comincio a chiudere un pò (neanche tanto) comincio a rallentare un pò le bolle, si mantengono per un pò poi nel contabolle se ne crea una che non va più, resta li fermo finchè evidentemente non c è un accumulo di CO2 nel tubicino che fa aumentare la pressione, a quel punto ne escono parecchie abbastanza velocemente per poi rirallentare dopo un pò e ritornare all stessa situazione. Si ferma, si accumula CO2, riparte veloce, e si riferma.
A me però, questa cosa non è mai successa; o vanno tutte piano o tutte veloci.
Io proverei a smanettare ancora con il riduttore facendo movimenti veramente
minimi, accertati che il tubino non faccia pieghe strane. Se non cambia nulla,
potrebbe essere un problema del riduttore. Sgrat...Sgrat....
:-h
non penso sia un problema di riduttore, fino a che non l ho toccato andava bene, 5 bolle al minuto fisse per 2 giorni interi. Ha solo qualche giorno di vita :))

Avatar utente
enkuz
Ex-moderatore
Messaggi: 4742
Iscritto il: 20/10/13, 13:42

Re: Problema askoll CO2 system pro green

Messaggio di enkuz » 13/10/2014, 11:40

io sinceramente speravo che l'erogazione fosse più regolare... ero convinto che avrei regolato i primi giorni e poi non avrei più toccato nulla... invece va messa mano.

c'è da dire però che la carica sta durando veramente tantissimo... penso di avere passato i 4 mesi ormai...

Avatar utente
cristianoroma
Ex-moderatore
Messaggi: 1103
Iscritto il: 11/09/14, 15:22

Re: Problema askoll CO2 system pro green

Messaggio di cristianoroma » 13/10/2014, 11:53

enkuz ha scritto:io sinceramente speravo che l'erogazione fosse più regolare... ero convinto che avrei regolato i primi giorni e poi non avrei più toccato nulla... invece va messa mano.

c'è da dire però che la carica sta durando veramente tantissimo... penso di avere passato i 4 mesi ormai...
io ancora purtroppo non posso dire se è regolare o meno, per quei due giorni che l ho tenuto senza mettere mano andava bene, stava sempre a 5 bolle fisse, credo che ovviamente di tanto in tanto vada regolata anche con tutta la valvola di pressione... però meglio regolarla 1 volta ogni 10-15 giorni che stare ogni giorno a dover controllare il deflussore della flebo...

Avatar utente
Stifen
Top User
Messaggi: 1537
Iscritto il: 02/12/13, 15:53

Re: Problema askoll CO2 system pro green

Messaggio di Stifen » 13/10/2014, 12:21

In teoria, 4 bolle al minuto per 24 h ci dovresti fare un anno.

http://aquarium.askoll.com/it/acquari-e ... een-system
Vedi scheda tecnica...
Quello che non c'è, non si rompe! - (Henry Ford)

Avatar utente
cristianoroma
Ex-moderatore
Messaggi: 1103
Iscritto il: 11/09/14, 15:22

Re: Problema askoll CO2 system pro green

Messaggio di cristianoroma » 13/10/2014, 12:51

sisi 4 bolle al minuto si...è davvero tanto.. con 5-6 al minuto alla fine stiamo sempre li, magari un paio di settimane in meno..
comunque CREDO e sottolineo credo di aver trovato la causa del problema, ho tolto il diffusore dall acquario e ho notato che la parte che stava un pò interrata nella ghiaietta dove è attaccato il tubicino, in quel punto il tubicino era notevolmente piegato e si era addirittura rigonfiato da una parte...credo la causa fosse questa
ora vediamo come va

Rispondi

Chi c’è in linea

Visitano il forum: Google [Bot] e 4 ospiti