Sistema venturi inefficiente

Lampade, filtri ed accessori

Moderatori: trotasalmonata, luigidrumz

Avatar utente
maddimo
star3
Messaggi: 452
Iscritto il: 20/01/14, 21:05

Sistema venturi inefficiente

Messaggio di maddimo » 08/05/2014, 23:24

Ciao raga, sono sempre alle prese con il mio sistema venturi, lo modificato togliendo la lana di perlon e mettendo sul raccordo a T l ago schiacciato, ho controllato e non ci sono perdite.
Le bollicine sono finissime e si disperdono per tutta la vasca.
Ma il pH non scende sotto 7,1 con 15 bolle, minuto il KH 7
Ho gia fatto varie prove modificando la direzione di uscita del filtro e quella che rende di piu e quella che ho adesso con il tubo rivolto verso il fondo.

Non capisco perche anche con cambi di 10 lt settimanali su 60 lt lordi, con acqua a KH 2 il KH dell acquario non scende sotto il 7.
Le piante non fanno pearling e si sono bloccate.
Il carpfishing non e solo una passione, ma uno stile di vita.

Avatar utente
gibogi
Ex-moderatore
Messaggi: 5059
Iscritto il: 19/10/13, 23:46

Re: sistema venturi non funziona come dovrebbe

Messaggio di gibogi » 09/05/2014, 0:01

ciao Maddimo.
Esistono casi in cui il sistema venturi sembra non funzionare.
Immagino tu abbia fatto già diverse prove, ti chiedo è possibile usare un tubo di diametro minore?
Il tuo che diametro ha?

Per il discorso KH siamo OT, ma a mio avviso se non hai materiali che rilasciano carbonati, quel KH non è veritiero, con cambi settimanali di 10lt su 60.
Se osservando una Harley vedi solo una moto, allora non stai guardando una Harley!

Avatar utente
maddimo
star3
Messaggi: 452
Iscritto il: 20/01/14, 21:05

Re: sistema venturi non funziona come dovrebbe

Messaggio di maddimo » 09/05/2014, 0:23

Ciao ho gia anche pensato di cambiare il tubo, ma essendo un filtro asterno gli attacchi sono giusti per il tubo 12/16
Stavo pensando di mettere una fascetta sul tubo subito dopo il raccordo della CO2 per schiacciare un po il tubo e diminuire un po la sezione per creare turbolenza ma non so se puo servire?

Per il KH apro un topic su chimica
Il carpfishing non e solo una passione, ma uno stile di vita.

Avatar utente
gibogi
Ex-moderatore
Messaggi: 5059
Iscritto il: 19/10/13, 23:46

Re: sistema venturi non funziona come dovrebbe

Messaggio di gibogi » 09/05/2014, 0:26

Potresti provare a mettere una o due fascette attorcigliate ad elica all'interno del tubo.
Se osservando una Harley vedi solo una moto, allora non stai guardando una Harley!

Avatar utente
maddimo
star3
Messaggi: 452
Iscritto il: 20/01/14, 21:05

Re: sistema venturi non funziona come dovrebbe

Messaggio di maddimo » 09/05/2014, 0:30

In che senso attorciliate a elica?
Il carpfishing non e solo una passione, ma uno stile di vita.

Avatar utente
gibogi
Ex-moderatore
Messaggi: 5059
Iscritto il: 19/10/13, 23:46

Re: sistema venturi non funziona come dovrebbe

Messaggio di gibogi » 09/05/2014, 0:43

Prendi delle fascette di plastica a stringere lunghe una ventina di cm o più, e le arrotoli su di una penna.
Quando la lasci libera, non avrà più la forma lineare ma una forma ad elica come quella del DNA per capirci.
Quindi la infili all'interno del tubo in questo modo aumenterà la turbolenza dell'acqua e si avrà un miglioramento dell'assorbimento di CO2 da parte dell'acqua.
Se osservando una Harley vedi solo una moto, allora non stai guardando una Harley!

Avatar utente
Rox
Ex-moderatore
Messaggi: 20538
Iscritto il: 07/10/13, 0:03

Re: sistema venturi non funziona come dovrebbe

Messaggio di Rox » 09/05/2014, 1:21

gibogi ha scritto:Prendi delle fascette di plastica a stringere
Gibogi si riferisce a queste:

Immagine

Le trovi in qualsiasi ferramenta o brico, forse anche in qualche supermercato.
Costano pochissimo, con 2 Euro te ne danno una confezione.
"Essentia non sunt multiplicanda praeter necessitatem"
(Rasoio di Occam)

Avatar utente
stef84
star3
Messaggi: 263
Iscritto il: 24/10/13, 8:22

Re: sistema venturi non funziona come dovrebbe

Messaggio di stef84 » 09/05/2014, 12:31

Con i filtri esterni, il Venturi porta sempre qualche problema, ma niente di irrisolvibile.

Io proverei per prima cosa ad aumenatere la velocità del liquido, riducendo in qualche modo il diametro del tubo.

La tua idea di usare delle fascette per "strozzare" il tubo è buona, ma dovresti metterle su tutta la lunghezza del tubo, perchè se la metti solo in un punto è solo in quel punto che il liquido acquista velocità, ma successivamente la perde, quindi il tubo deve ridursi di diametro su tutto il percroso.

Esistono in commercio o comunque puoi realizzartelo un raccordo per poter inserire un tubo di diametro inferiore ( 8-10mm) sull'attacco del tuo attuale filtro.

Inoltre, hai usato l'ago sul raccordo a T oppure inserisci direttamente il tubicinonel raccordo a T?
Due cose sono infinite: l'universo e la stupidita' umana. Ma non sono sicuro della prima. (A. Einstein)

Avatar utente
sampei1980
star3
Messaggi: 532
Iscritto il: 19/10/13, 23:21

Re: sistema venturi non funziona come dovrebbe

Messaggio di sampei1980 » 09/05/2014, 12:57

in alternativa potresti strozzare il tubo in due punti , uno a 10-15 cm dal filtro e uno vicino al al gomito finale sempre una 10cm, provare per credere ;)
Non si finisce mai di imparare!!

Avatar utente
maddimo
star3
Messaggi: 452
Iscritto il: 20/01/14, 21:05

Re: sistema venturi non funziona come dovrebbe

Messaggio di maddimo » 09/05/2014, 23:20

Ciao raga sta sera ho misurato il pH appena si sono accese le luci e 7,5 e sono a 18 bolle minuto. Misurato con il phmetro e con il reagente danno lo stesso risultato.

Per stef ho inserito l ago schiacciato nel raccordo a T e le bolle sono finissime ma non abbassano il pH. Il movimento superficiale e assente.

Ora provo a fare la strozzatura con la fascetta in metallo su ito dopo il raccordo a T, ma dopo quante ore si rileva l effetto dell abbassamento del pH?
Il carpfishing non e solo una passione, ma uno stile di vita.

Rispondi

Chi c’è in linea

Visitano il forum: alepetiti, Rookies e 2 ospiti