Sonda conducibilità

Lampade, filtri ed accessori

Moderatori: trotasalmonata, luigidrumz

Rispondi
Avatar utente
GGmmFF
Top User
Messaggi: 612
Iscritto il: 02/05/15, 23:49

Sonda conducibilità

Messaggio di GGmmFF » 22/05/2015, 0:29

Apro un topic in tecnica perchè il dubbio mi attanaglia e più penso di capirci qualcosa più mi accorgo che in realtà non so niente.
Siccome sono anche pigro faccio un copia incolla del post su un altro topic e spero che qualcuno di voi mi illumini:
Dopo il cambio dell'acqua di oggi ho notato che la cond non è salita ma è rimasta al valore 177 µS che citavo nei precedenti post, allora mi sono insospettito e pensavo che la sonda fosse starata, quindi l'ho immersa in acqua di RO, che il misuratore in linea del mio impianto da a 4 µs;la sonda dell'acquario la misura a 2610 µS.
Allora ho capito che c'era qualcosa che non tornava e reimmergendo la sonda nell'acqua dell'acquario dava ancora 177 ma ho finalmente realizzato che il conduttivimetro cambia scala e quei 177 non sono µS bensì mS.

A questo punto non capisco più niente,e sarei molto grato se qualcuno di voi mi spiegasse!

Per completezza vi dico che la cond in vasca la misuro con la sonda aquatronica collegata alla relativa centralina che controlla anche tutti gli altri automatismi della vasca.

Ho un ulteriore riscontro, ho misurato la cond con un misuratore a penna ma esprime in TDS e il valore dell'acqua in acquario si aggira intorno ai 280 ppm.
La cosa che veramente mi lascia perplesso è come è possibile che l'acqua Ro il misuratore in linea me la misura a 4/5 µS e la sonda aquatronica a 2600µS?
Ultima modifica di Diego il 17/02/2017, 11:54, modificato 2 volte in totale.
Motivazione: quando si copia/incolla frasi di altri topic o altre fonti occorre sempre inserirli tra i tag "Quote text"che trovi in alto nella riga di tag
Il giorno che smise di essere pazzo diventò stupido.

"True heroism is remarkably sober, very undramatic. It is not the urge to surpass all others at whatever cost, but the urge to serve others at whatever cost."
Arthur Ashe

Avatar utente
cuttlebone
Moderatore Globale
Messaggi: 17808
Iscritto il: 15/04/14, 15:02
Contatta:

Re: Sonda conducibilità....forse non c'ho capito un bip!

Messaggio di cuttlebone » 22/05/2015, 7:04

Quale che sia la scala o la possibile staratura dello strumento, come può segnarti 177 in vasca e 2610 quella di osmosi? [emoji15]


Alessandro
"Fotti il sistema. Studia!"

Avatar utente
GGmmFF
Top User
Messaggi: 612
Iscritto il: 02/05/15, 23:49

Re: Sonda conducibilità....forse non c'ho capito un bip!

Messaggio di GGmmFF » 22/05/2015, 8:11

Mistero risolto!

Siccome non ne venivo a capo e mi stavo scervellando ho fatto unaserie di riscontri usando il tdsmeter, l'acqua Ro e quella di rubinetto. Alla fine ho realizzato che la sonda doveva essereperforza fuori taratura, cosi cercando difare una taratura almeno approssimativa ho scoperto che la centralina ha una fantasticafunzione chiamata 'reset taratura' che mi ha riportato 'credo' la sonda alle impostazioni di taratura datele in fabbrica e ora va bene emi segna in vasca 580µS che è un valore molto più coerente!
Il giorno che smise di essere pazzo diventò stupido.

"True heroism is remarkably sober, very undramatic. It is not the urge to surpass all others at whatever cost, but the urge to serve others at whatever cost."
Arthur Ashe

Avatar utente
gibogi
Ex-moderatore
Messaggi: 5059
Iscritto il: 19/10/13, 23:46

Re: Sonda conducibilità....forse non c'ho capito un bip!

Messaggio di gibogi » 22/05/2015, 9:51

Il mio consiglio è quello di fare un controllo ed eventuale taratura con delle bottiglie di acqua minerale se non hai a disposizione delle soluzioni per taratura.
A tal proposito ti segnalo un articolo su come tarare un conduttivimetro con acqua minerale
Se osservando una Harley vedi solo una moto, allora non stai guardando una Harley!

Avatar utente
GGmmFF
Top User
Messaggi: 612
Iscritto il: 02/05/15, 23:49

Re: Sonda conducibilità....forse non c'ho capito un bip!

Messaggio di GGmmFF » 22/05/2015, 16:07

Grazie Gibogi,

avevo già letto l'articolo.
La sonda si è ricalibrata da sola con la funzione 'reset calibrazione' della centralina, ho verificato con l'acqua Ro che il misuratore in linea del filtro misura a 7µS, e so per certo che quello è calibrato; ho fatto un ulteriore riscontro con l'acqua di rubinetto che è a circa 550µS e adesso la sonda mi misura l'acqua della vasca a 580µS.

Direi che posso ritenermi soddisfatto!
Il giorno che smise di essere pazzo diventò stupido.

"True heroism is remarkably sober, very undramatic. It is not the urge to surpass all others at whatever cost, but the urge to serve others at whatever cost."
Arthur Ashe

Rispondi

Chi c’è in linea

Visitano il forum: Nessuno e 9 ospiti