Alghe varie....ci sono quasi tutte!

Consigli e rimedi, su questi sgraditi ospiti

Moderatori: GiuseppeA, Giueli

Rispondi
Avatar utente
nunzia
star3
Messaggi: 261
Iscritto il: 15/03/18, 10:06

Alghe varie....ci sono quasi tutte!

Messaggio di nunzia » 28/09/2018, 8:49

Vi presento le mie alghe.....sono con me da un po', ma vorrei ammazzarle senza pietà anche se i ciuffetti di bba nel fondo mi fanno un pochino tenerezza...io li aspiro con lo schizzettone e loro si riformano tenacemente. :D :D
I valori al momento sono:
pH 7
GH 11 con mg 15
KH 8
K 30
NO3- 0 (sto provvedendo ad integrare per arrivare almeno a 10)
PO43- 1
Fe 0,25
Appena inserisco gli oligo del rinverdente la vasca si fa verde di polverose....e quindi sono mesi che non li somministro.
Le alghe ci sono da prima che i nitrati scendessero a 0. Erano sempre sopra i 20.
Fotoperiodo di 8 h con LED 11000 lm a 6500k.
Secondo voi ci sono anche ciano?
Cosa posso fare?
20180927_215143.jpg
20180927_215134.jpg
20180927_215115.jpg
20180927_215124.jpg
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.

Avatar utente
GiuseppeA
Moderatore Globale
Messaggi: 9618
Iscritto il: 15/09/14, 15:48
Contatta:

Alghe varie....ci sono quasi tutte!

Messaggio di GiuseppeA » 28/09/2018, 9:08

Hai una bella luce e per questo sei sempre sul filo del rasoio con la fertilizzazione.
E con che cosa fertilizzi? CO2? Da quanto è avviato?

Aggiunto dopo 2 minuti 20 secondi:
Come non detto Ho visto il diffusore dopo nelle foto :-B

Posted with AF APP
La mia non è proprio pigrizia, è più voglia di risparmio energetico. :-

Avatar utente
nunzia
star3
Messaggi: 261
Iscritto il: 15/03/18, 10:06

Alghe varie....ci sono quasi tutte!

Messaggio di nunzia » 28/09/2018, 9:47

Avviato il 2/5.
CO2 dovrei stare a 28 mg/ it da calcolatore. Alla faccia dell'estetica ho posizionato il diffusore lì in modo da diffondere meglio possibile. La CO2 sale incontra la corrente del filtro che disperde in vasca...
Fertilizzo con pmdd...
Al momento non aggiungo k perché fino a non molti gg fa ero in eccesso. Il fondo sembrava rilasciare bicarbonato di potassio alzando KH e k appunto. Ora è stabile e il k è a 30. Mg ne ho. PO43- pure e quando scende sotto l'1 Aggiungo con il cifo fosforo. Sto dosando cifo azoto nel tentativo di arrivare almeno a 10.
Noto foglioline nuove dell'higrofila accartocciate e foglie sbiadite senza nervature in evidenza...E le cime delle piante non diventano mai rosse. Anche l'althernantera quando c'era non era di un bel colore nonostante abbia avuto il fe anche più alto di così. Ora è soffocata sotto le alghe e l'ho tolta... x_x
Bho non so cosa fare...in generale mi pare di avere la vasca itterica perché l'acqua non è limpida ma tende al verdino... :ymsick: ~x(
Al momento le uniche che ringraziano per la luce da stadio sono le alghe :((

Avatar utente
Humboldt
PRO Chimica
Messaggi: 1224
Iscritto il: 12/12/17, 19:38

Alghe varie....ci sono quasi tutte!

Messaggio di Humboldt » 28/09/2018, 13:41

ciao @nunzia
in effetti hai una bella luce da stadio.
Quanto fondo fertile hai messo e con cosa lo hai coperto?
"Immagino che il pesce fuori dell'acqua sia l'unico pesce ad avere un'idea di cosa sia l'acqua." JRR Tolkien

Avatar utente
nunzia
star3
Messaggi: 261
Iscritto il: 15/03/18, 10:06

Alghe varie....ci sono quasi tutte!

Messaggio di nunzia » 28/09/2018, 13:55

Humboldt ha scritto: ciao @nunzia
in effetti hai una bella luce da stadio.
Quanto fondo fertile hai messo e con cosa lo hai coperto?
Fondo fertile saranno almeno 3 cm e poi sopra sabbia quarzifera sempre dennerle. Mi dispiace non essere più precisa ma non ricordo bene...

Avatar utente
sa.piddu
Moderatore Globale
Messaggi: 5188
Iscritto il: 18/12/16, 19:17

Alghe varie....ci sono quasi tutte!

Messaggio di sa.piddu » 28/09/2018, 14:07

Piacere di rileggerti! :D
nunzia ha scritto: Appena inserisco gli oligo del rinverdente la vasca si fa verde di polverose....e quindi sono mesi che non li somministro
Perfetto!
nunzia ha scritto: Secondo voi ci sono anche ciano?
non ne vedo ma quella patina in superficie non mi piace...
nunzia ha scritto: Fotoperiodo di 8 h con LED 11000 lm a 6500k.
hai provato a ridurlo?! sia in termini di tempo che di potenza... tipo un paio di settimane all'80% per 7 ore?
nunzia ha scritto: Sto dosando cifo azoto nel tentativo di arrivare almeno a 10.
occhio all'urea e ai nitriti...
Per il resto i valori mi sembrano "coerenti"...
Questi utenti hanno ringraziato sa.piddu per il messaggio:
nunzia (28/09/2018, 14:22)
"Dai un pesce ad un uomo e lo nutrirai per un giorno. Insegnagli a pescare e lo nutrirai per tutta la vita"
FAI PASSARE ALMENO 5 GIORNI TRA UNA DOSE DI CIFO AZOTO E L'ALTRA...

Avatar utente
nunzia
star3
Messaggi: 261
Iscritto il: 15/03/18, 10:06

Alghe varie....ci sono quasi tutte!

Messaggio di nunzia » 28/09/2018, 14:22

sa.piddu ha scritto: Piacere di rileggerti! :D
nunzia ha scritto: Appena inserisco gli oligo del rinverdente la vasca si fa verde di polverose....e quindi sono mesi che non li somministro
Perfetto!
nunzia ha scritto: Secondo voi ci sono anche ciano?
non ne vedo ma quella patina in superficie non mi piace...
nunzia ha scritto: Fotoperiodo di 8 h con LED 11000 lm a 6500k.
hai provato a ridurlo?! sia in termini di tempo che di potenza... tipo un paio di settimane all'80% per 7 ore?
nunzia ha scritto: Sto dosando cifo azoto nel tentativo di arrivare almeno a 10.
occhio all'urea e ai nitriti...
Per il resto i valori mi sembrano "coerenti"...
Ciao.....grazie a te per rileggermi... :-h
Hai visto che disastro ho combinato durante l'estate? Ho fatto fuori parecchie piante e fatto diventare l'acqua schifosetta...un po' verdina :ymsick: :ymsick: x_x

Posso ridurre il foto periodo e la Potenza.....La superficie dell'acqua è migliorata ma se non la smuovo resta leggermente "oleosa". fino a qualche giorno fa si formavano piccoli spot di schiumetta verde. Penso che l'origine sia stata la reticella in cui avevo isolato gli avanotti dei pesci paradiso. Avevo notato che l'acqua lì non circolava a dovere ed era diventata melmosa....per questa patina chiedevo se erano ciano.... :-s
20180928_143051.jpg
20180928_143038.jpg
Nella seconda foto è più evidente vicino al nido del pescetto paradiso
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.

Avatar utente
sa.piddu
Moderatore Globale
Messaggi: 5188
Iscritto il: 18/12/16, 19:17

Alghe varie....ci sono quasi tutte!

Messaggio di sa.piddu » 28/09/2018, 14:47

nunzia ha scritto: Hai visto che disastro ho combinato durante l'estate?
è il caldo il vero responsabile.... ;)
comunque sentiamo gli esperti algofili... a me sembra adesso che dal punto della fertilizzazione, come ho detto, vai bene... la CO2 c'è... rimane per esclusione la luce! :D ;)
"Dai un pesce ad un uomo e lo nutrirai per un giorno. Insegnagli a pescare e lo nutrirai per tutta la vita"
FAI PASSARE ALMENO 5 GIORNI TRA UNA DOSE DI CIFO AZOTO E L'ALTRA...

Avatar utente
MarcoBlu
star3
Messaggi: 411
Iscritto il: 07/01/18, 22:00

Alghe varie....ci sono quasi tutte!

Messaggio di MarcoBlu » 09/10/2018, 22:42

Ciao @nunzia, io non sono un esperto algofilo ma potrei provare a darti una mano :)
Com'è evoluta la vasca negli ultimi 10 giorni?
La patina in superficie è ancora presente?
Hai un diario della fertilizzazione?
Quando sono comparse le prime alghe?
Questi utenti hanno ringraziato MarcoBlu per il messaggio:
nunzia (10/10/2018, 9:06)
Se ti sono stato utile, puoi inviarmi un "grazie" con l'apposito tasto O:-)

Se il forum ti ha fatto risparmiare tempo e/o denaro, puoi dare un piccolo contributo al suo mantenimento con il tasto Donazione che trovi in fondo alla pagina :)

Avatar utente
nunzia
star3
Messaggi: 261
Iscritto il: 15/03/18, 10:06

Alghe varie....ci sono quasi tutte!

Messaggio di nunzia » 10/10/2018, 9:16

@MarcoBlu ti ringrazio.
la situazione al momento sembra migliorata per quanto riguarda i valori che sono riuscita a riequilibrare anche se le alghe sono sempre lì ma credo ci voglia ancora un pochino di pazienza.

in questi 10 gg si è abbassata molto la temperatura (almeno 3 - 4 gradi) e di fatto come diceva @sa.piddu) la situazione delle piante è migliorata tanto che
- la conducibilità è calata vistosamente da 650 a 500
- il KH e crollato da 8 a 6 e ora è stabile..... almeno il fondo ha smesso di lasciare bicarbonato di k e le piante hanno mangiato carbonati e forse anche k.
- la patina in superficie è diminuita e si concentra là dove non c'è molta corrente..attorno al residuo di phyllantus per esempio.

le alghe sono sempre lì ma quelle nere hanno smesso di fare "pallini" e sono meno organizzate anche se più diffuse....

anche gli oligoelementi in vasca devono essere diminuiti perchè puntini ce ne sono meno e anche polverose sono meno.

certo la vasca non è ancora pulita ma visto che le piante hanno aumentato l'appetito le ho premiate con il nitrato di k (5 ml soltanto per non andare di nuovo in eccesso) e ho tirato su i nitrati a 10 (finalmente).
KH 6 GH 11 pH 6,9
NO3- 10 PO43- 1 (nh4 e NO2- a 0)

appena si accendono le luci metto qualche foto...

Rispondi

Chi c’è in linea

Visitano il forum: alegem, Cetta, Grandemene, Meme e 3 ospiti