Mission impossible

Sia per l'acqua che per il fondo

Moderatori: Marta, GiuseppeA

Avatar utente
rafforello
star3
Messaggi: 688
Iscritto il: 30/01/14, 11:09

Mission impossible

Messaggio di rafforello » 20/03/2019, 21:35

Anni, cosi come tutte le altre (tranne la Ludwigia che sarà in vasca da poco di un anni). Anche la Sagittaria nelle ultime settimane sta perdendo molte foglie, e leggendonuna discussione essere causato da una carenza di potassio. Ma, avendone inserito 20 ml da settimana scorsa, perché non vedo segni di miglioramento? Vabbè che l'Egeria è cresciuta di 20 cm in 2 giorni, però del potassio dovrebbero averlo assorbito anche le altre

Avatar utente
fablav
star3
Messaggi: 674
Iscritto il: 30/08/18, 14:16

Mission impossible

Messaggio di fablav » 21/03/2019, 0:11

rafforello ha scritto: Anni
Come anni, che significa? Da quanto é avviato l'acquario?

Aggiunto dopo 25 minuti 13 secondi:
Da quanto tempo noti questa situazione? Dall' inizio o nell'ultimo periodo?
Sei di Messina, giusto? Scusa se mi sono permesso ma sono andato a ricercare le analisi dell'acqua del gestore e non ho trovato niente di interessante, poi sono andato sul vecchio sito e c'erano le analisi risalenti al 2010 dei 2 acquedotti Fiumefreddo e Santissima.
Hai detto che la tua acqua esce a 500 µS, quindi Fiumefreddo ed ho scoperto che il sodio é addirittura 19,5 mg/l.
Ora dovremmo chiedere a qualcuno più esperto se questo valore, benché hai fatto dei cambi con osmosi, non sia comunque alto da impedire l'assorbimento del potassio, e di conseguenza anche degli altri elementi.
Se fosse confermato questo potrebbe spiegare perché la conducibilità non scende.

Posted with AF APP
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
La pazienza ha un limite. Il suo nome Oedogonium :ymdevil:

Avatar utente
GiuseppeA
Moderatore Globale
Messaggi: 11223
Iscritto il: 15/09/14, 15:48
Contatta:

Mission impossible

Messaggio di GiuseppeA » 21/03/2019, 8:03

fablav ha scritto: benché hai fatto dei cambi con osmosi
@rafforello quanti ne hai fatti più o meno?
rafforello ha scritto: perché non vedo segni di miglioramento?
Perchè le foglie vecchie non le recuperi più, devi guardare quelle nuove. ;)
La mia non è proprio pigrizia, è più voglia di risparmio energetico. :-

Avatar utente
fablav
star3
Messaggi: 674
Iscritto il: 30/08/18, 14:16

Mission impossible

Messaggio di fablav » 21/03/2019, 20:01

Ecco la mia Bacopa Monnieri, nonostante in ombra in 5 mesi senza portarla mai.

Posted with AF APP
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
La pazienza ha un limite. Il suo nome Oedogonium :ymdevil:

Avatar utente
rafforello
star3
Messaggi: 688
Iscritto il: 30/01/14, 11:09

Mission impossible

Messaggio di rafforello » 21/03/2019, 21:48

@fablav, so che il sodio contenuto nell'acqua non sia poco, però non faccio cambi con sola acqua di rubinetto da anni (sempre non più del 50%).
Come indicato all'inizio di questa discussione ho fatto due pesanti cambi d'acqua (circa il 50% del totale, 60 litri) con 45 litri demineralizzata e 15 di rubinetto. E prima l'ultimi cambi è stato fatto con 60 litri di Levissima. Per cui la quantità di sodio dovrebbe essere molto bassa

Avatar utente
fablav
star3
Messaggi: 674
Iscritto il: 30/08/18, 14:16

Mission impossible

Messaggio di fablav » 21/03/2019, 23:05

rafforello ha scritto: non faccio cambi con sola acqua di rubinetto da anni (sempre non più del 50%).
Ok, anche perché il 50% non basterebbe, saresti sempre sui 10mg/l di sodio.
Ti ha consigliato qualcuno i 2 cambi d'acqua del 50%?
Non andrebbero fatti cambi così consistenti. O almeno io non li farei. O avrei riempito dall'inizio con un mix osmosi rubinetto o ci sarei arrivato x gradi con solo piccoli cambi di osmosi

Posted with AF APP
La pazienza ha un limite. Il suo nome Oedogonium :ymdevil:

Avatar utente
rafforello
star3
Messaggi: 688
Iscritto il: 30/01/14, 11:09

Mission impossible

Messaggio di rafforello » 22/03/2019, 8:11

La vasca è avviata da parecchio ed evidentemente si è creato un ambiente sufficientemente stabile da sopportare tali cambi. Inoltre li ho fatti del 50% perché la conducibilità arrivava a 1000-1300 µS al momento (visti gli ultimi cambi fatti mesi fa) dovrei avere intorno a 4-5 mg/l di sodio.
Per il mancato assorbimento del potassio causato dal sodio, faccio notare che l'Egeria al momento cresce di 5-6 cm al giorno

Aggiunto dopo 6 minuti 48 secondi:
Non capisco proprio cosa possa avere la Bacopa che non ne vuole sapere di crescere sebbene in piena luce. L'unica cosa che non ho ancora inserito è il rinverdente. Che dite?

Avatar utente
GiuseppeA
Moderatore Globale
Messaggi: 11223
Iscritto il: 15/09/14, 15:48
Contatta:

Mission impossible

Messaggio di GiuseppeA » 22/03/2019, 8:50

Riesci a fare una foto ravvicinata?
La mia non è proprio pigrizia, è più voglia di risparmio energetico. :-

Avatar utente
rafforello
star3
Messaggi: 688
Iscritto il: 30/01/14, 11:09

Mission impossible

Messaggio di rafforello » 22/03/2019, 21:27

Ecco le foto della Bacopa. Spero possano essere d'aiuto.
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.

Avatar utente
GiuseppeA
Moderatore Globale
Messaggi: 11223
Iscritto il: 15/09/14, 15:48
Contatta:

Mission impossible

Messaggio di GiuseppeA » 23/03/2019, 10:18

CO2?
La mia non è proprio pigrizia, è più voglia di risparmio energetico. :-

Rispondi

Chi c’è in linea

Visitano il forum: Bing [Bot], Google Adsense [Bot], Militos e 5 ospiti