Il mio primo acquario....LED!?

Se hai tutto da imparare... benvenuto!

Moderatori: gem1978, roby70

Rispondi
Avatar utente
goaldrake
star3
Messaggi: 122
Iscritto il: 03/09/17, 18:25
Profilo Completo

Il mio primo acquario....LED!?

  • Cita

Messaggio di goaldrake » 21/09/2017, 15:56

roby70 ha scritto: Una buona illuminazione coi LED potremmo dire che deve stare sui 40/60 lumen/litri Adesso sei a circa 20 l/l quindi probabilmente per piante esigenti non è sufficiente .
Ovviamente dipende anche dalla qualità dei LED ma i tuoi hanno un rapporto normale (80 lumen/watt ) mentre quelli più efficienti arrivano a 130/140 l/w.
Comunque l'illuminazione può sempre essere aumentata in seguito se serve ;)
In Vasca ci sono circa 50 litri di acqua, tra ghiaino, rocce filtro e riscaldatore ovviamente la capacità netta è ridotta
Proprio perché non sapevo come fare, ho preferito comprare la barra LED originale aggiuntiva. Ma stando ai tuoi calcoli, anche se aggiungessi la terza originale, non otterrei mai i 40/60 a litro, quindi mi chiedo se questo acquario con i ricambi originali può raggiungere i massimi parametri?

ho fatto il test sul un calcolatore in rete e mi colloca tra tenue media(fino a 14 watt) e media forte(19watt), praticamente media. Il calcolatore chiede le misure della vasca e la distanza del corpo luce dalle piante, e direi che, se è attendibile sto calcolatore che sono in una media tendente al medio alto.
Pero', navigo nel buio, e mi fido di chi i LED li usa già da tempo ovviamente..;)
Un bel viso è pericoloso, una bella mente può essere devastante...!

Avatar utente
roby70
Moderatore Globale
Messaggi: 14369
Iscritto il: 06/01/16, 18:56
Profilo Completo

Il mio primo acquario....LED!?

  • Cita

Messaggio di roby70 » 21/09/2017, 16:38

goaldrake ha scritto: quindi mi chiedo se questo acquario con i ricambi originali può raggiungere i massimi parametri?
Quasi sempre la luce di serie degli acquari non è mai adeguata ;) Però a questo punto apri meglio che apri un topic in tecnica per chiedere ulteriori consigli :-bd
"Ognuno è un genio. Ma se si giudica un pesce dalla sua abilità di arrampicarsi sugli alberi lui passerà tutta la sua vita a credersi stupido"
(Albert Einstein)

Avatar utente
goaldrake
star3
Messaggi: 122
Iscritto il: 03/09/17, 18:25
Profilo Completo

Il mio primo acquario....LED!?

  • Cita

Messaggio di goaldrake » 27/09/2017, 18:58

Aggiunte due piante, echinodorus cordifolius e Alternanthera, ottavo giorno...5 ore di luce.
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.
Un bel viso è pericoloso, una bella mente può essere devastante...!

Avatar utente
roby70
Moderatore Globale
Messaggi: 14369
Iscritto il: 06/01/16, 18:56
Profilo Completo

Il mio primo acquario....LED!?

  • Cita

Messaggio di roby70 » 27/09/2017, 20:15

goaldrake ha scritto: Alternanthera
Non mi ricordo se eroghi CO2? Con questa per farla crescere bene di solito serve come una buona illuminazione, comunque vedi come va.
Per il resto mi piace come sta venendo :-bd
"Ognuno è un genio. Ma se si giudica un pesce dalla sua abilità di arrampicarsi sugli alberi lui passerà tutta la sua vita a credersi stupido"
(Albert Einstein)

Avatar utente
goaldrake
star3
Messaggi: 122
Iscritto il: 03/09/17, 18:25
Profilo Completo

Il mio primo acquario....LED!?

  • Cita

Messaggio di goaldrake » 27/09/2017, 20:32

Per ora non la sto erogando, ho solo inserito la CO2 tabs approfittando del fatto che non ci sono pesci, ma ho l'impianto col lievito già pronto, per ora monitorandola, è ok..;)
Un bel viso è pericoloso, una bella mente può essere devastante...!

Avatar utente
roby70
Moderatore Globale
Messaggi: 14369
Iscritto il: 06/01/16, 18:56
Profilo Completo

Il mio primo acquario....LED!?

  • Cita

Messaggio di roby70 » 27/09/2017, 20:34

goaldrake ha scritto: ma ho l'impianto col lievito già pronto,
Io partirei con quello subito proprio perchè non ci sono pesci; avresti il tempo di vedere come va senza rischiare di erogare per sbaglio un botto di CO2 con dentro loro ;)
"Ognuno è un genio. Ma se si giudica un pesce dalla sua abilità di arrampicarsi sugli alberi lui passerà tutta la sua vita a credersi stupido"
(Albert Einstein)

Avatar utente
goaldrake
star3
Messaggi: 122
Iscritto il: 03/09/17, 18:25
Profilo Completo

Il mio primo acquario....LED!?

  • Cita

Messaggio di goaldrake » 11/10/2017, 17:46

Terza settimana oggi dall'avviamento e non vedo il picco di nitriti. Ho messo cibo nel filtro e in vasca più volte, cannolicchi già "maturi" e portandomi la Cryptocoryne dall'altro acquario, e spuntando le radici inevitabilmente qualche foglia è andata a marcire e l'ho lasciata lì di proposito per il filtro. Col 20 litri nella terza settimana mi si è sempre verificato...e mo tarda, o non verrà proprio?
Un bel viso è pericoloso, una bella mente può essere devastante...!

Avatar utente
Elisabeth
star3
Messaggi: 5498
Iscritto il: 16/07/17, 8:46
Profilo Completo
Contatta:

Il mio primo acquario....LED!?

  • Cita

Messaggio di Elisabeth » 11/10/2017, 17:50

goaldrake ha scritto: Terza settimana oggi dall'avviamento e non vedo il picco di nitriti. Ho messo cibo nel filtro e in vasca più volte, cannolicchi già "maturi" e portandomi la Cryptocoryne dall'altro acquario, e spuntando le radici inevitabilmente qualche foglia è andata a marcire e l'ho lasciata lì di proposito per il filtro. Col 20 litri nella terza settimana mi si è sempre verificato...e mo tarda, o non verrà proprio?
Ciao....Intanto complimenti per come sta venendo....Mi piace molto il fondo roccioso ;)
Comunque a me il picco di nitriti è arrivato dopo la quarta settimana ....Infatti, secondo il mio modesto parere, per stare sicuri è meglio aspettare un mese e mezzo prima di inserire pesci ;)
Questi utenti hanno ringraziato Elisabeth per il messaggio:
goaldrake (11/10/2017, 19:28)
"Gli uomini discutono, la Natura agisce" (Voltaire)

"Il contatto con la bellezza della natura mi fa sopportare meglio le bruttezze e cattiverie del mondo " ( io :D )

Avatar utente
BollaPaciuli
Assistente Tecnico
Messaggi: 8118
Iscritto il: 17/04/16, 16:37
Profilo Completo

Il mio primo acquario....LED!?

  • Cita

Messaggio di BollaPaciuli » 11/10/2017, 18:54

Elisabeth ha scritto: Comunque a me il picco di nitriti è arrivato dopo la quarta settimana ....Infatti, secondo il mio modesto parere, per stare sicuri è meglio aspettare un mese e mezzo prima di inserire pesci
È un poco oltre i tempi "comuni", ma la natura è imprevedibile e come diciamo sempre...Ogni vasca è a se!

Quindi concordo con elisabeth
Questi utenti hanno ringraziato BollaPaciuli per il messaggio:
goaldrake (11/10/2017, 19:28)
Ale ...tra Caronte :ymdevil: e San Pietro O:-)

#teamnofilter

Avatar utente
goaldrake
star3
Messaggi: 122
Iscritto il: 03/09/17, 18:25
Profilo Completo

Il mio primo acquario....LED!?

  • Cita

Messaggio di goaldrake » 11/10/2017, 19:27

Elisabeth ha scritto:
goaldrake ha scritto: Terza settimana oggi dall'avviamento e non vedo il picco di nitriti. Ho messo cibo nel filtro e in vasca più volte, cannolicchi già "maturi" e portandomi la Cryptocoryne dall'altro acquario, e spuntando le radici inevitabilmente qualche foglia è andata a marcire e l'ho lasciata lì di proposito per il filtro. Col 20 litri nella terza settimana mi si è sempre verificato...e mo tarda, o non verrà proprio?
Ciao....Intanto complimenti per come sta venendo....Mi piace molto il fondo roccioso ;)
Comunque a me il picco di nitriti è arrivato dopo la quarta settimana ....Infatti, secondo il mio modesto parere, per stare sicuri è meglio aspettare un mese e mezzo prima di inserire pesci ;)
Grazie Eli, eh ho voluto cambiare rispetto al sabbioso chiaro del piccolino, il fondo scuro mi piace perché contrasta coi colori delle piante ed è accattivante come spettacolo da osservare...;)
Forse quindi è anche un discorso di grandezza della vasca, per questo volevo confrontarmi.... e di sicuro aspetto, dopo il tuo mese e mezzo, ancor più convinto...;)
Un bel viso è pericoloso, una bella mente può essere devastante...!

Rispondi

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti