Ricomincio da capo

Se hai tutto da imparare... benvenuto!

Moderatori: roby70, gem1978

Avatar utente
gem1978
Moderatore Globale
Messaggi: 11522
Iscritto il: 04/09/17, 12:50

Ricomincio da capo

Messaggio di gem1978 » 09/08/2019, 13:36

georgete ha scritto: Avevo un piccolo filtro interno con spugnetta e lana di perno
Uno dei problemi secondo me è questo...

L'altro può essere stato il sovraffollamento :-? Oppure malattia di qualche pesce...

Servirebbero foto di come è ora la vasca... e dei pesci.

Posted with AF APP
Steinoff wrote:Lo Zen e l'arte di aspettare che il silicone asciughi...
Monica said:Lo Zen e l'arte di aspettare che l'acquario maturi...
Trotasalmonata declared:Lo Zen e l'arte di farsi i c@...
Lo Zen è ammirare l'acquario

Avatar utente
georgete
star3
Messaggi: 45
Iscritto il: 05/05/19, 21:30

Ricomincio da capo

Messaggio di georgete » 13/08/2019, 16:33

bene, forse le cose cominciano a tornare.
Fermo restando tutti i pesci che mi sono morti, credo di aver capito il perché dei decessi, ho comprato finalmente tutti i test liquidi della Aquil ed ho scoperto che: l'acqua che esce dal rubinetto è addirittura 7 di GH e 5 di KH, il tutto con pH 8.
Quindi avendo fatto il cambio del 50% con acqua osmotica, senza dubbio ho provocato la morte dei Guppy.
Ora ho tolto nuovamente il 50% di acqua e aggiunto acqua di rubinetto, in questo modo ho, per ora i valori di 5Gh e circa 3 di KH con il pH a 7,5 o poco più.
Nei prossimi giorni farò altri cambi di acqua con quella di rubinetto per portare i valori ad almeno 7 KH e 10 GH. Correggetemi se sbaglio.
Altra domanda, delle due foto che posto, uno è quello nuovo in questione, l'altro ormai maturo ma con molte alghe sulle foglie.
Gradirei altri consigli
Giorgio
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.

Avatar utente
roby70
Assistente Tecnico
Messaggi: 18818
Iscritto il: 06/01/16, 18:56

Ricomincio da capo

Messaggio di roby70 » 13/08/2019, 17:37

georgete ha scritto: Quindi avendo fatto il cambio del 50% con acqua osmotica, senza dubbio ho provocato la morte dei Guppy.
I guppy vivono tranquillamente a pH acido e durezze basse, forse è stato il cambio di troppa acqua che ha creato qualche problema.
georgete ha scritto: 'acqua che esce dal rubinetto è addirittura 7 di GH e 5 di KH
Dalle analisi risulta GH 12 e KH 9 ma prendiamo per buoni i valori che hai misurato. Il problema della tua acqua di rete è che ha un bel pò di sodio che non fa bene alle piante :-??
georgete ha scritto: Nei prossimi giorni farò altri cambi di acqua con quella di rubinetto per portare i valori ad almeno 7 KH e 10 GH. Correggetemi se sbaglio.
Io farei un cambio con un'acqua minerale che abbia più o meno quei valori ma sodio molto basso per abbassarlo.
georgete ha scritto: Altra domanda, delle due foto che posto, uno è quello nuovo in questione, l'altro ormai maturo ma con molte alghe sulle foglie.
Non ho capito la domanda :-?
In questo topic di quale parlavi?
"Ognuno è un genio. Ma se si giudica un pesce dalla sua abilità di arrampicarsi sugli alberi lui passerà tutta la sua vita a credersi stupido"
(Albert Einstein)

Avatar utente
georgete
star3
Messaggi: 45
Iscritto il: 05/05/19, 21:30

Ricomincio da capo

Messaggio di georgete » 13/08/2019, 20:38

l'acquario in questione è quello appena avviato, l'altro è quello che ha le piante piene di alghe, ne ho approfittato per avere un parere...

Avatar utente
BollaPaciuli
PRO 1Acquario
Messaggi: 13602
Iscritto il: 17/04/16, 16:37

Ricomincio da capo

Messaggio di BollaPaciuli » 13/08/2019, 21:51

georgete ha scritto: ne ho approfittato per avere un parere...
meglio se ci apri topic dedicato :) o facilmente facciamo confusione.

inoltre nel profilo vedo una vasca sola.. se puoi metter i dati anche della seconda (vi è sezione apposita) ^:)^
Ale ...tra Caronte :ymdevil: e San Pietro O:-)

Tecnical Support

-Bolla, quello che è un pò il nostromo di Af (by Cicerchia80)

Stressato?!? mani in vasca: tutto passa ;)

Avatar utente
Alix
PRO 1Acquario
Messaggi: 2462
Iscritto il: 18/02/18, 16:28

Ricomincio da capo

Messaggio di Alix » 14/08/2019, 11:50

non ci hai mai messo i valori di NO2- e NO3-, magari hai avuto un picco di nitriti e i pesci sono morti per quello.
Inoltre prima di modificare l'acqua (come suggerito da Roby meglio con acqua in bottiglia con poco sodio) dovresti decidere cosa allevare dentro il tuo acqario visto che i valori da raggiungere dipendono dalla fauna (ricordo che parlavi di guppy, platy e cori, ma con il fondo che hai messo cercherei di dare via i cori e tenere solo poecilidi, eventualmente aggiungendo caridina davidi per popolare il fondo)
L'acqua troppo pura non ha pesci (dal film "il monaco")
#teamNoFilter
#teamwabikusa
https://acquariofilia.org/af-contest/concorso-acquari/wonderland/

Rispondi

Chi c’è in linea

Visitano il forum: Davidec5, emilio85 e 5 ospiti